[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing old lilypond version on cygwin

From: Jan Nieuwenhuizen
Subject: Re: Installing old lilypond version on cygwin
Date: Wed, 21 Sep 2005 21:18:22 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Ruud van Silfhout writes:

> when I run `kpsewhich feta16.pfa' I get
>> /usr/local/share/lilypond/2.2.6/fonts/type1/feta16.pfa
> which is the correct file IMO.

Yes, that's OK.

> So, can anyone give me a clue on how to solve the problem.
>> Opening pipe `kpsewhich feta20.pfa'
>> Invoking `dvips  -ta4 -Ppdf -G0 -u

This might be a third tetex-3.0 problem, what does


say?  As for the other tetex-3.0 troubles, editing texmf.cnf or
creating a symlink from lilypond/2.2.6/dvips to
lilypond/2.2.6/fonts/map should do it.


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]