[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Scripts fail in Lilypond GUB 2.7.39

From: Han-Wen Nienhuys
Subject: Re: Scripts fail in Lilypond GUB 2.7.39
Date: Fri, 17 Mar 2006 13:49:12 +0100
User-agent: Mozilla Thunderbird 1.0.7-1.1.fc4 (X11/20050929)

Johannes Schindelin wrote:

On Fri, 17 Mar 2006, Erlend Aasland wrote:

Scripts like convert-ly and friends complain about not finding the "subprocess" module (MacOSX 10.4.5). Problem is fixed by downloading from the net and placing it in the share/lilypond/current/python directory.

Alternatively, you could upgrade to Python 2.4.


this should be fixed in the forthcoming 2.7.39-2 release.


Han-Wen Nienhuys - address@hidden -

LilyPond Software Design
 -- Code for Music Notation

reply via email to

[Prev in Thread] Current Thread [Next in Thread]