[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Struggling to build Lilypond

From: Jack J. Woehr
Subject: Struggling to build Lilypond
Date: Wed, 05 Dec 2001 14:52:52 -0700

I'm struggling to build lilypond 1.5.25 on Solaris 2.8.

Still stuck in configure.

     checking for FlexLexer.h... no
     configure: warning: can't find flex header. Please install Flex headers 

Flex is installed correctly. FlexLexer.h is in /usr/local/include.

My configure session ends up bombing as follows:

     checking for inimfont... no
     checking for inimp... no
     checking for inimpost... no
     checking for working metafont mode... ./configure: -echo: not found
     ./configure: -echo: not found
     ./configure: -echo: not found
     ./configure: -echo: not found
     ./configure: -echo: not found
     ./configure: -echo: not found
     checking for ./configure: kpsewhich: not found

     checking for inimetapost flags... ./configure: test: unknown operator no

Any tips?

Jack J. Woehr      # Politicians are the same all over:
Senior Consultant  #  they promise to build a bridge
Purematrix, Inc.   #   even where there is no river. #    - Nikita Khrushchev

reply via email to

[Prev in Thread] Current Thread [Next in Thread]