[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

more 1.5.60 errors (feta)

From: Jule Slootbeek
Subject: more 1.5.60 errors (feta)
Date: Fri, 14 Jun 2002 01:44:46 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

I just installed 1.5.60 from CVS, under Debian 3.0 and didn;t get any error messages until i ly2dvi's a file and tried to run it using xdvi, i got this
localhost:/home/jule/Lilypond# xdvi final-122
kpathsea: Running mktexpk --mfmode ljfour --bdpi 600 --mag 1+0/600 --dpi 600 
mktexpk: Running mf \mode:=ljfour; mag:=1+0/600; nonstopmode; input feta20
This is METAFONT, Version 2.7182 (Web2C 7.3.7)

kpathsea: Running mktexmf  feta20
! I can't find file `feta20'.
<*> ...ur; mag:=1+0/600; nonstopmode; input feta20

Please type another input file name
! Emergency stop.
<*> ...ur; mag:=1+0/600; nonstopmode; input feta20

Transcript written on mfput.log.
grep: feta20.log: No such file or directory
mktexpk: `mf \mode:=ljfour; mag:=1+0/600; nonstopmode; input feta20' failed to make feta20.600pk.
kpathsea: Appending font creation commands to missfont.log.
xdvi.bin: can't find font feta20; using cmr10 instead at 600 dpi.
X connection to :0.0 broken (explicit kill or server shutdown).

i ran the sh buildscripts/ script and the output changed (same error message, but the score had different, still weird notes...('s and X's etc...

any idea how to make new feta files? or how to fixz this?
Jule Slootbeek  

reply via email to

[Prev in Thread] Current Thread [Next in Thread]