[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: more 1.5.60 errors (feta)

From: Jule Slootbeek
Subject: Re: more 1.5.60 errors (feta)
Date: Fri, 14 Jun 2002 09:36:39 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Mats Bengtsson wrote:
> I hope you followed the following instructions from INSTALL.txt:
> ======================================
> For running LilyPond successfully you have to help TeX and
> MetaFont find various files. The recommended way of doing
> so is adjusting the environment variables in the start-up
> scripts of your shell. Appropriate Csh and bourne sh scripts
> are left in buildscripts/out/lilypond-profile and
> buildscripts/out/lilypond-login after compilation.
> =======================================
>    /Mats
>>I just installed 1.5.60 from CVS, under Debian 3.0 and didn;t get any error 
>>until i ly2dvi's a file and tried to run it using xdvi, i got this
>>localhost:/home/jule/Lilypond# xdvi final-122
>>kpathsea: Running mktexpk --mfmode ljfour --bdpi 600 --mag 1+0/600 --dpi 600 
>>mktexpk: Running mf \mode:=ljfour; mag:=1+0/600; nonstopmode; input feta20
>>This is METAFONT, Version 2.7182 (Web2C 7.3.7)
>>kpathsea: Running mktexmf  feta20
>>! I can't find file `feta20'.

Yeah i read that, but i figured they would be set right, since i have had 
1.4.12 installed should i run those two scripts?


Jule Slootbeek  

reply via email to

[Prev in Thread] Current Thread [Next in Thread]