[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PS error in GSView

From: Mats Bengtsson
Subject: Re: PS error in GSView
Date: Mon, 24 Feb 2003 17:04:33 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

David Raleigh Arnold wrote:
I think that lilypond contributes its own version of config,ps,
in order to print with a4 paper.  TeTeX TeX and LaTeX
have lettersize as the default, (I hope.  An European
maintainer might change it.)
which is why you can delete the lines instead
of changing them.

This is nonsense, Lilypond doesn' include any!
You can easily verify what file is used on your system:

kpsewhich --format='dvips config'

In fact, if you download teTeX from CTAN, it is configured for
a4 paper (remember that the teTeX maintainer Thomas Esser lives
in Germany).
The default on your system depends on what Linux distribution
you use and how that teTeX package maintainer chose to setup
the installation. You may have got a question during the
installation of teTeX.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]