[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Help Installing Lilypond

From: Jan Nieuwenhuizen
Subject: Re: Help Installing Lilypond
Date: Fri, 14 Jan 2005 10:23:26 +0100
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

Alberto Simões writes:

> I'm compiling lilypond. Yes. I know. I'm crazy. But there is no
> slackware package for 2.4.x


So are we going to see whole flocks of Slackware users submitting
build problems or give up on Lily?  Alternatively, what would be the
best way to get the Slackware developers/community to produce a 2.4

>      status = system (trace_command (pbmfile, ''), 1)
> TypeError: 'NoneType' object is not callable
> make: *** [pfa/ecbx10.pfa] Error 1
> Ideas?

Do you have potrace installed?  What version of python are you using?


Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]