[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: still problems with output SOLVED

From: Tapio Tuovila
Subject: Re: still problems with output SOLVED
Date: Tue, 01 Feb 2005 03:08:53 +0200
User-agent: Mozilla Thunderbird 1.0 (X11/20041207)

Bryan Stanbridge kirjoitti:
On 1/31/2005, "address@hidden"
<address@hidden> wrote:
From: Tapio Tuovila <address@hidden>
Subject: still problems with output
Hi all,
I've upgraded to SuSE 9.2 and tried to compile lily 2.5.9. Went OK
except time signatures and dynamics had sort of font problem, they were
printed in courier. So I decided to go back to 2.4.4, also because of

But I can only get the .dvi file OK with 2.4.4. Onwards problems arise;
this is what I get now when trying the in 2.4.4/input:
-This is what I can get; the .dvi file seems to be OK, though. This
appears to be some kind of font problem, but I have not been able to
figure what could be done for it. (have installed
ec-fonts-mftraced-1.0.9.rpm, have run texhash, mftrace can't do bitmap
fonts Any ideas?
greetings, Tapio

This is a known problem with ec-fonts-mftraced-1.0.9.  The *
file (I can never remember if it's or something
similar) was incorrectly truncated.  To fix this problem, just add .pfa
at the end of each line and it will correctly compile past the .DVI
file.  I believe this was fixed in later version of ec-fonts-mftraced.

-- ------ --------- -------- --------- ----------- ------------ ----------- ---------- --------

Works OK now. Thanks a lot!
Best wishes,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]