[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: jedit and dvi

From: dax2
Subject: Re: jedit and dvi
Date: Mon, 13 Jun 2005 02:03:01 +0200

On Sat, 11 Jun 2005 12:30:16 +0200
Bertalan wrote:

> It is not stable, but all functions that worked before, should work now 
> as well.
> There are some new functions that doesn't work (like internal pdf viewer)
> Download lily4jedit-0.2.8-2 from
> You must unzip it into jEdit's jars directory.
> There is also a new dependency, that you must install manually:
> Download jtextcheck from:
> It is very big, but you only need to put one jar file into jEdit's jars 
> directory:
> jtextcheck-1.0-b5.jar

I get some errors regarding lilyjedit-, stating that there
are some more dependencies. The first of these reads like this
(I folded the lines):

[error] ErrorListDialog$ErrorEntry:
[error] ErrorListDialog$ErrorEntry: 
 Requires version 1.3.2 or later of errorlist.ErrorListPlugin,
[error] ErrorListDialog$ErrorEntry: 
 but errorlist.ErrorListPlugin is not installed.

Is there a fast way to get the dependency list so I can try jedit
with Lilypond plugin? 

I think I should try the "score-builder". Sounds fascinating!

Thank you beforehand - and again thanks for so much quality
typesetting discussions and knowledge on the list!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]