[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Latest Lilypond versions on Ubuntu?

From: NJW
Subject: Re: Latest Lilypond versions on Ubuntu?
Date: Wed, 9 Jan 2008 12:06:18 -0800 (PST)

Cambiata wrote:
> No problem with the .deb versions I've found, but they're a bit dated...
I have been through this during the last couple of weeks!  To be fair,
LilyPond wasn't a problem, but jEdit and LilyPondTool caused several

For LilyPond, uninstall the repository .deb(s) (lilypond/emacs
files/documentation) and then use the installer script from
<>.  Install as root <sudo sh
./>, which will put it in
/usr/local/lilypond/ and a link in /usr/local/bin.  For CLI use, that's all.

If you want to use jEdit and LilyPondTool, jedit-4.3-pre11 is the latest
version that works with Linux (then with some limitations).

View this message in context:
Sent from the Gnu - Lilypond - User mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]