[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error in running Lilypond

From: Michael Ellis
Subject: Re: Error in running Lilypond
Date: Sun, 13 Feb 2011 09:23:55 -0500

Hi Father,

It certainly looks like a path problem or maybe two problems.   "/python" seems unlikely,  as does  "?usr/".

Try opening up the Jedit Plugins/Plugin Options window and navigate to LilyPondTool Commands.   Check the entry for python.   If it says "/python" as shown in your error message, try removing the "/".   Also check to see if any of the other paths look suspicious.   Hope this helps.


On Sun, Feb 13, 2011 at 8:23 AM, Father Gordon Gilbert <address@hidden> wrote:
Hi List,

I just finally installed Lilypond and jEdit with LilyPondTool on my PC-BSD box, and I'm having a bit of trouble.

I downloaded a piece from Mutopia, and when I tried to convert-ly, got the following message:

Error running external command.
See the activity log about the problem.
Cannot run probram"/python" (in directory "?usr/home/gord/Documents/songs/LilypondSets"): error=2, No such file or directory

Same result when I tried to compile the file.

It's probably a path thing, but I'm not a geek, so I don't necessarily know how to fix these things.



Fr. Gordon Gilbert
Penetanguishene, ON

lilypond-user mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]