[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] Can't build after CVS update

From: Stuart Hughes
Subject: Re: [Ltib] Can't build after CVS update
Date: Thu, 30 Apr 2009 09:07:23 +0100
User-agent: Thunderbird (X11/20080707)

Hi Vadim,

I just did a checkout and it is there for me, also checkout this URL:*checkout*/ltib/ltib/dist/lfs-5.1/ccache/ccache.spec?revision=

Could you try this:

$ cvs up -dP

The -d option will create any new directories since you last did a checkout. (-P prunes removed content).

Regards, Stuart

Vadim Lebedev wrote:

I've just did cvs up again and dist/lfs-5.1/cccahe dir is not there


Stuart Hughes wrote:
Hi Vadim,

Can you check for me that in the CVS you pulled it has: dist/lfs-5.1/ccache/ccache.spec

This is the spec file that should be found and used. If it's not there, then try doing a 'cvs up', if it's not there then we'll need to debug a bit. I just tried and all seems okay on my box.

Regards, Stuart

Vadim Lebedev wrote:
I've been hit by this too...  but in somewaht diffrent way.

Last time i did cvs update xa somewher end of Oct 2008

So i did it again today...
and tried to  do  ./ltip -p linphone.spec   with following result
Installing host support packages.

This only needs to be done once per host, but may take up to
an hour to complete ...

If an error occurs, a log file with the full output may be found in:

Exiting on error or interrupt
Please see >> /home/vadim/ltib/host_config.log for details

And this is the content of /home/vadim/ltib/host_config.log
Processing platform: Host support packages
using /home/vadim/ltib/config/platform/host/ltib.preconfig

Processing: fake-provides

Processing: mkspooflinks

Processing: distcc

Processing: ccache
can't find spec file for ccache

Started: Wed Apr 29 17:09:56 2009
Ended:   Wed Apr 29 17:09:56 2009
Elapsed: 0 seconds

Build Failed

Please help

LTIB home page:

Ltib mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]