[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV lynx compilation under ptx4.1.4

From: Jim Spath (Webmaster Jim)
Subject: Re: LYNX-DEV lynx compilation under ptx4.1.4
Date: Sun, 21 Sep 1997 09:27:54 -0400 (EDT)

On Sat, 20 Sep 1997, Ben Fersenheim wrote:
> i've never compiled lynx2.7.1 under a platform that doesn't
> have ranlib, so i've never had to remove any references to it
> from the build.  i'm trying to build lynx on a sequent/ptx4.1.4
> platform, and the the archive towards the end of the procedure
> fails with 'Make  cannot load ranlib.'  ( no kidding.... )
> where is ranlib referenced so i can axe it?

Perhaps a shell script with "exit 0" in place of the missing ranlib
program would be a workaround? 

Marvin the Paranoid Android says:
I don't know what it is to be happy you know.
Just thought you might be interested.   Of course I should have
saved my breath, not that I have any breath.   God I feel so down

; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]