[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev Lynx and Wells Fargo

From: pg
Subject: Re: lynx-dev Lynx and Wells Fargo
Date: Tue, 23 Mar 1999 07:26:55 -0700 (MST)

In a recent note, Ismael Cordeiro said:

> Date: Mon, 22 Mar 1999 23:15:57 -0500 (EST)
> >    The browser you are using DOES NOT meet Wells Fargo's [3]stringent
> >    security standards for Online Banking. That means you won't be able to
> >    enroll or to bank online with Wells Fargo by using this browser.
> Change your User-agent to Mozilla/4.03 and you'll be able to access the
> Wells Fargo site. And don't trust their "stringent security standards"...
I wonder what they might say if asked what their "stringent security
standards" are?  Perhaps that it would be a security violation to
disclose them. :-)  Have they validated those browsers they qualify
by auditing the source code?  They're certainly welcome to audit the
source of Lynx.

-- gil

reply via email to

[Prev in Thread] Current Thread [Next in Thread]