[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev DJGPP2.03 and bugfix lib

From: Doug Kaufman
Subject: Re: lynx-dev DJGPP2.03 and bugfix lib
Date: Mon, 7 Feb 2000 07:39:03 -0800 (PST)

On Mon, 7 Feb 2000, Klaus Peter Wegge wrote:

> > binutils 2.91 is recommended, but no precompiled binary package is
> Why is it recommended?

I think it has to do with better alignment, but I am out of my depth
here. See the discussions about binutils 2.91 on the djgpp and
djgpp-workers mailing lists.

> I have found a binary version at
> but is rather old (1998).

That wasn't compiled with DJGPP 2.03. I wouldn't recommend mixing

> Searching at DJGPP home page for the sources and your patch delivered
> no results. Can you provide me please with some more details or 
> directly with sources and the patch?

The patch is at:
> I just started on openssl intergration for DJGPP lynx. But it seems
> to be rather difficult. I'll continue work and tell you more about
> the works progress.

Thanks. I'll be interested.
Doug Kaufman
Internet: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]