[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: configuring monit's httpd

From: Jan-Henrik Haukeland
Subject: Re: configuring monit's httpd
Date: Fri, 16 Jan 2004 14:38:39 +0100
User-agent: Gnus/5.1002 (Gnus v5.10.2) XEmacs/21.4 (Reasonable Discussion, linux)

Christian Hopp <address@hidden> writes:

> On Thu, 15 Jan 2004, Jan-Henrik Haukeland wrote:
>> Christian Hopp <address@hidden> writes:
>> > I have checked in the new code to CVS.
>> There seems to be some problem with accessing savannah via anon cvs
>> (...)
> And it seems that there no mails upon cvs changes anymore. )-:

After the GNU folks reinstalled the CVS repository (after the Savannah
crack), they removed the commands to send mail on CVS commit. When I
tried to add this back I got this when I tried to checkin in the changes:

/cvsroot/monit/CVSROOT/commitinfo,v  <--  commitinfo
new revision: 1.2; previous revision: 1.1
cvs [server aborted]: could not open lock file 
`/cvsroot/monit/CVSROOT/,commitinfo,': Permission denied

In other words changes to CVSROOT is not allowed and after digging
around I found this mail that seems to explain the reason:

*Darn*! First the long downtime, then after the latest changes to
savannah things seems to work bad. I really liked savannah but now

 * The file download area does not work
 * Anonymous cvs does not work
 * Changing CVSROOT does not work, i.e. cannot add modules nor mail on
   cvs checkin
 * And sending mail to the mailing lists is like watching paint dry,
   it takes a long time

I must say it's tempting to think about moving to another Open Source
site such as sourceforge...

Ps. I'm sending this mail as a cc and FYI to the savannah admin list
as well.

Jan-Henrik Haukeland

reply via email to

[Prev in Thread] Current Thread [Next in Thread]