[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nel] VC6 Build Error C1001

From: Guillaume Randon
Subject: Re: [Nel] VC6 Build Error C1001
Date: Wed, 6 Nov 2002 19:39:05 +0100

These might be interesting to the person having the problem, even if it's
impossible to tell in advance if you are facing exactly one of the below

Have a good day,


----- Original Message -----
From: "Vincent Caron" <address@hidden>
To: <address@hidden>
Sent: Wednesday, November 06, 2002 12:59 PM
Subject: Re: [Nel] VC6 Build Error C1001

> Michael Arcadia wrote:
> > Hi, please forgive my interuption, but did you ever figure the below
> > out? i'm having the same exact problem after "upgrading" to microsoft's
> > sp5 with most of my projects.
> Since many people reported the bug and Microsoft was not able to fix it
> (check Google) or at least acknowledge it (check MSDN), ask MS to send
> you the msc1.cpp file in order you fix their stupid bug located at line
> 1794. OK, that was the usual rant against crappy support of crappy
> proprietary software :).
> See
> The more constructive approach would be to know why other people with
> VC6+SP5 manage to compile NeL. Michael and a happy VC6 user should
> report the following (for comparison) :
> - OS version
> - compiler version (run 'cl.exe' from the shell)
> - anything else ?
> _______________________________________________
> Nel mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]