[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #53616] Inconsistent names for GUI entities

From: Mike Miller
Subject: [Octave-bug-tracker] [bug #53616] Inconsistent names for GUI entities
Date: Wed, 11 Apr 2018 21:00:56 -0400 (EDT)
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0

Follow-up Comment #4, bug #53616 (project octave):

I would rank anything with the word "Terminal" lower than anything with the
redundant word "Window". I would much rather see "Command Window" (not only
because it's a Matlab compatible term) than "Terminal" or "Command Terminal".
I don't think the GUI should use the word "terminal" at all, it's confusing
and not descriptive of what the purpose of the widget is.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]