[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-users] Still "a newsreader for GNOME"?

From: Gollum
Subject: [Pan-users] Still "a newsreader for GNOME"?
Date: Tue, 19 Nov 2002 02:54:29 +0100

The Pan website and Help->About in Pan still say:
  "A newsreader for GNOME"
Since GNOME is no longer required, isn't it better to remove "GNOME" and
maybe call it "A newsreader for GTK+", "A newsreader for Linux/UNIX" or
just "A newsreader"?  (I'm not able to find any reference to "Pimp Ass
Newsreader" on the website anymore, so I won't suggest that... ;-)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]