[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-users] Re:Selecting multiple groups, subscribing doesn't work

From: jef_e
Subject: [Pan-users] Re:Selecting multiple groups, subscribing doesn't work
Date: Thu, 24 Jun 2004 18:41:43 -0400
User-agent: Mozilla Thunderbird 0.5 (X11/20040208)

On Thu, 24 Jun 2004 03:20:04 -0700, Duncan <address@hidden> wrote:

Anssi Porttikivi posted <address@hidden>, excerpted below,  on
Wed, 23 Jun 2004 11:42:16 +0300:

Lookis like control- or shift-selecting multiple groups and subscribing
does nothing. I have to subscribe each group individually. Sorry if this
is a known bug, I am too lazy and not familiar enough with bug databases
to check.

To subscribe or unsubscribe, one must actually be in the group the action
is being taken on.  This is to prevent mistakenly acting on the wrong
group, and is thus a feature, not a bug.

I may be missing something here, but I can subscribe and unsubscribe to multiple groups either with a shift-select (for a range) or a ctrl-select (for non-adjacent groups).

I thought at first it might have been a function of preferences -- I have "single-click selects, rather than loads, groups" -- or possibly because I use tabbed layout -- but changing both I am still able to select and subscribe/unsubscribe to multiple groups. (Though, changing back to single-click loads groups, I first have to dismiss the option to download a groups headers before I can select more groups)

This is version, but I'm quite sure I've been doing it this way for a long time.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]