[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-users] Difficulty In Compiling 0.99

From: Graham
Subject: [Pan-users] Difficulty In Compiling 0.99
Date: Sun, 28 May 2006 21:36:12 +0100

I'm running Mepis and therefore I usually get my updates through
apt-get.  Trying to ./configure the source code for pan 0.99 prior to
compiling bombs out with:

checking for GMIME... configure: error: Package requirements
(gmime-2.0   >= 2.1.0) were not met:

No package 'gmime-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

I can't find a .deb for gmime-2.0 and as I use KDE as my main desktop
environment, I haven't got the full Gnome desktop installed.  So where
do I go from here?

The .deb for pan 0.98 installs easily.....



reply via email to

[Prev in Thread] Current Thread [Next in Thread]