[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] NE2000 vs Realtek-8029 on WfW 3.11 and NT4

From: Doug Stanley
Subject: Re: [Qemu-devel] NE2000 vs Realtek-8029 on WfW 3.11 and NT4
Date: Mon, 27 Dec 2004 11:09:39 -0500
User-agent: Mozilla Thunderbird 1.0 (X11/20041208)

Where did you get these drivers?
I tried for days to get the realtek drivers to work
with win95 with no luck. I ended up forcing isa and
using the ne2000...
But if you've found some drivers that worked...

I used realtek drivers directly from realtek.com.tw
and also from a thirdparty I believe...neither worked...


Friedemann Baitinger wrote:
I was trying to get some "vintage" OSes running on qemu-0.6.1. Here are some findings which might be interesting either for the documentation/FAQ or for further development:

Neither on WfW3.11 nor on Windows NT4 I was able to get networking going with the NE2000 drivers that are part of those OSes. By reading the qemu sources I found out that "Realtek 8029" was mentioned there so I "googled" for those drivers and found some for WfW 3.11 as well as NT4 (actually NT4 has them on the distro).

Using these drivers worked on boths OSes.

I also have an OS/2 Warp 4 installed. Networking didn't work with NE2000 either. I have _not_ yet tried the realtek there, not even sure wheter a realtek driver exists for OS/2 but in case somebody is really struggling, you might give it a try. If I find the time to test it I'll certainly report the results here.

Attachment: dstanley.vcf
Description: Vcard

reply via email to

[Prev in Thread] Current Thread [Next in Thread]