[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Jvm issue under Qemu,

Subject: [Qemu-devel] Jvm issue under Qemu,
Date: Thu, 18 May 2006 09:41:19 +0200
User-agent: Mozilla Thunderbird 1.0.6-7.6.20060mdk (X11/20050322)

Dear developpement team,

Let's detail briefly the situation, we are using qemu to virtualise
older developpement plateform in order to get some space getting out
some hardware. From starting, all seem to be normal ...

Qemu is a quite good engine, but i found an issue that escape to my
mind. Maybe you could help.

We tried to set-up a RedHat 6.2 with a jdk 1.2.2 ... but it never works
inside qemu (version 0.8 and 0.8.1), ie :

# java -version
Segmentation fault (core dumped)

We tried qemu over 2 Hardware different with or without kqemu under two
-Laptop ACER(cpu centrino) Mandriva 2006, qemu 0.8 and 0.8.1
-Netpowermate(Pentium 4) Debian Sarge, qemu 0.8 and 0.8.1

The JVM core dump still same ...

And the same installation over a 6.2 "hosted directly" on a physical
hardware (Pentium II) is working fine, as this :

# java -version
java version "1.2.2"
Classic VM (build 1.2.2-L, green threads, nojit)

This is reproductible, of course.

I'm getting lost, on how all can work in qemu excepted java !!!!!

Any idea ?
Maybe could i give you other debugging infos trying to solve this ?

Thank in advance for any help, i feel a bit lost here :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]