[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Re: using qemu to boot Fedora

From: Ed Swierk
Subject: Re: [Qemu-devel] Re: using qemu to boot Fedora
Date: Fri, 27 Jul 2007 08:47:17 -0700

On 7/27/07, David Woodhouse <address@hidden> wrote:
> I'm not sure if it's supposed to be able to run yaboot, but it doesn't
> seem to. I've tried running the netboot images (which are just a zImage
> containing kernel+initrd) and I think I had problems with that too --
> but at least that was a qemu thing not firmware. It may be fixed now.

When I tried to boot Fedora 6 a few months ago, qemu was able to run
yaboot and start the install CD, using the mac99 system model.
Unfortunately it required some hacking on OpenHackware to get to that
point, and I never got the emulated IDE controller to work. Something
in the interrupt controller emulation was apparently broken sometime
in 2006 and never fixed.

I would be glad to participate in a group effort to get Fedora booting
on qemu. Reasonable PowerPC server hardware is getting harder and
harder to find (and I don't consider $4000 for a dual-core IBM box


reply via email to

[Prev in Thread] Current Thread [Next in Thread]