[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] Re: Dave Turner

From: Richard Stallman
Subject: Re: [Savannah-hackers] Re: Dave Turner
Date: Mon, 14 Jan 2002 20:29:28 -0700 (MST)

     >     cvs co -d address@hidden:/cvsroot/cr-reg cr-reg

            it should be

    cvs -d address@hidden:/cvsroot/cr-reg co cr-reg

I tried that next, and it produced the error messages that I showed
you.  I wrote:

    That might be the wrong syntax.  So today I tried

        cvs -t -d co address@hidden:/cvsroot/cr-reg cr-reg

    which gave me

     -> Starting server: lsh-quiet -l rms cvs server 
    cvs server: cannot open /cvsroot/cr-reg/CVSROOT/config: Permission denied
    Cannot access /cvsroot/cr-reg/CVSROOT
    Permission denied

but actually what I tried was

        cvs -t -d address@hidden:/cvsroot/cr-reg co cr-reg

I just made a mistake retyping it into the message.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]