[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] GCC CVS repository problem

From: Sylvain Beucler
Subject: Re: [Savannah-hackers] GCC CVS repository problem
Date: Thu, 18 Mar 2004 12:09:28 +0100

Savannah was down at the time of your checkout. I think it should be working again now. If not, feel free to bug us again :)


Per Dalgas Jakobsen wrote:

At approx 20:00 UTC my cron-jobbed GCC testsuite failed to check-out
I have tried manually a couple of times since then; All failed.

My commands and responses are the following:
$ export CVSROOT=:ext:address@hidden:/cvsroot/gcc
$ cvs -z 9 co -P -r gcc-3_4-branch gcc

ssh: connect to address port 22: Connection timed out
cvs [checkout aborted]: end of file from server (consult above message
if any)

dig and nslookup finds the IP address as you can see.
ping does not get any response (probably intensionally disabled at

CVS has worked perfectly for a very long time, up to last night.

Best regards

reply via email to

[Prev in Thread] Current Thread [Next in Thread]