[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-users] Upgraded version control system environment

From: Michael J. Flickinger
Subject: [Savannah-users] Upgraded version control system environment
Date: Fri, 08 Apr 2011 21:38:41 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.18 Safari/534.16

Today the version control system environment was upgraded from debian lenny to
debian squeeze.  Everything appears to be working fine except something funny
happened with PAM authentication, so you cannot login to any VCS for the time
being.  This should be fixed as soon as possible.

  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]