[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

"read only file system" errors with embedded platform

From: Ray Haque
Subject: "read only file system" errors with embedded platform
Date: Sun, 15 Nov 2009 09:46:38 -0500

Hello everyone,

I have built screen to use on an embedded ARM platform (Zipit Z2
instant messenger).  I am having a problem where if I run multiple
screens I end up with a "read only file system" and can no longer save
anything.  If I exit screen completely, the error still exists.  It
takes a reboot clear the problem away.

If I run a single screen, I can save just fine (while it's running and
after it exits).  This is difficult to troubleshoot as there is no
standard :logging: due to the limitations with the storage and device

Would anyone have any ideas on why this occurs, or how I might go
about troubleshooting this?  Is this a permissions problem?
Everything runs as root on this device, so I wouldn't think that would
be the case.

Thanks in advance for any advice!,
Ray Dios Haque

reply via email to

[Prev in Thread] Current Thread [Next in Thread]