[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] 'macros.texi' missing in snapshots?

From: David Kastrup
Subject: Re: [AUCTeX] 'macros.texi' missing in snapshots?
Date: Mon, 06 Jun 2005 14:09:49 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

Uwe Siart <address@hidden> writes:

> I tried to install snapshot 20050606-a with MSYS under W2k. After a
> successfull run of the configure script I typed 'make' and got the error
> message
> ,----
> | ! I can't find file `macros.texi'.
> | @temp ->@input macros.texi 
> |                            
> | @includezzz address@hidden #1 address@hidden address@hidden 
> |                                                   @popthisfilestack 
> | l.19 @include macros.texi
> |                          
> | Please type another input file name: 
> `----

macros.texi has been moved.  You need to rerun (though this
should already have been done for you in the snapshot) to get this
picked up properly.

Since this worked yesterday for me already, and 20050606 is of today,
it appears there still is something wrong.  Please provide more
context around the error message so that we can see what command gets
run with what options when the problem occurs.


David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]