[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] Preview problems when using a certain document class

From: Mark Jago
Subject: Re: [AUCTeX] Preview problems when using a certain document class
Date: Fri, 6 Sep 2013 09:01:15 +0100

Thanks for all the input. Although it looks very intriguing, excuse me
for bringing the conversation to a more simple level... The discussion
is a bit beyond my current knowledge of AUCTeX.

How should one interpret your findings from a high-level point of
view? Is there a version incompatibility with Emacs, AUCTeX and
Ghostcscript, and I happen to have a setup that causes problems to
preview certain documents? If so, what solution do you suggest?
Updating to newer versions?


On Thu, Sep 5, 2013 at 5:40 PM, Tassilo Horn <address@hidden> wrote:
> David Kastrup <address@hidden> writes:
>>> Running `Preview-PDF2DSC' with ``pdf2dsc lipics-test.pdf 
>>> lipics-test.prv/tmp15014g-K/preview.dsc''
>>> Error: /invalidaccess in --setpagedevice--
>>> ...
>>> GPL Ghostscript 9.09: Unrecoverable error, exit code 1
>> Fascinating.  It would appear that they managed to break pdf2dsc in
>> Ghostscript 9.09.  One should probably check whether it works on _any_
>> PDF file or whether it bombs out only on those from preview-latex.
> I've just tried a few, and it crashed with the same error for each of
> them.  Great work!
> Bye,
> Tassilo
> _______________________________________________
> auctex mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]