[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No recursive option in autoreconf ?

From: L. A. Pritchett-Sheats
Subject: No recursive option in autoreconf ?
Date: Mon, 10 Mar 2008 14:52:53 -0600 (MDT)
User-agent: SquirrelMail/1.4.8-6.el3.2lanl

Hello -

I couldn't find a mail list for autoreconf, I hope this is the correct
list to direct this question....

I'm building a software package that relies on GSL (GNU Scientific
Library) and OOL (Open Optimization Library). Both use the GNU auto tool
set to configure and build the libraries. I've included both as nested
packages in my source, however I'm running into problems when I run
autoreconf. Automake exits with an error in both packages when I run
'autoreconf -fvi'. I'd like to create a bootstrap script that 'skips' the
directories where I have GSL and OOL installed. I searched the archives
and saw a few posts for requests for a --norecursive option. However my
version of autoreconf (2.59) does not recognize this option. Is there a
newer version that does? Or am I using the wrong syntax?

Thank you.

Lori A. Pritchett-Sheats, PhD.
Technical Staff Member
HPC-5, Integration Systems
Phone: (505) 665-6675   Fax: (505) 664-0172
Snail Mail
Los Alamos National Laboratory
PO Box 1663
MS T080
Los Alamos, New Mexico 87544

reply via email to

[Prev in Thread] Current Thread [Next in Thread]