[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-gcc-list] Debug with AVRStudio4?

From: Wolfgang Wegner
Subject: Re: [avr-gcc-list] Debug with AVRStudio4?
Date: Wed, 07 Sep 2005 14:02:00 +0100

Hi Jörg,
On 7 Sep 2005 at 12:50, Joerg Wunsch wrote:
> The CVS version of AVaRICE does support the mkII device, even over
> libusb.
I know, and I tried it - but I only get that far with USB:
MP-Wegner:~# avarice --mkII -d -C -P atmega128 -j usb
AVaRICE version 2.3.20050527, Sep  6 2005 13:18:55

Defaulting JTAG bitrate to 1 MHz. Make sure that the target
frequency is at least 4 MHz or you will likely encounter failures
controlling the target.

JTAG config starting.
Attempting synchronisation at bitrate 19200

command[0x01, 1]: 01
USB daemon died

The above is under linux, but cygwin behaved very similar.

After reading your message I tried again, and it seems to work over
serial line (had to search the power supply cable first...), so now I
will see if I can manage to set up gdb.
So for anybody with mkII, at least try the serial line if libusb
fails. :-)

Thank you,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]