[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Axiom-developer] 20081202.02.tpd.patch (website download.html add D

From: William Sit
Subject: Re: [Axiom-developer] 20081202.02.tpd.patch (website download.html add Doyen Thumbdrive)
Date: Wed, 03 Dec 2008 05:33:04 -0500


I downloaded the zip file, unzip and copy boot and DOYEN directories to the USB drive. Running bootinst.bat results in MBR not written (Access denied). I login-ed on a Windows machine running Vista Home Premium with SP1, as administrator. Permission was denied due to "physical access" to hardware. (Windows Defender is running, as well as some other security software.)

I used two different USB, same result.

Then I opened a DOS window and switched to the DOS directory and run DOYEN.bat, and this was the result:

LOADLIN v1.6c (C) 1994..2002 Hans Lermen <address@hidden>

CPU is in V86-mode (may be WINDOWS, EMM386, QEMM, 386MAX, ...) You need pure 386/486 real mode or a VCPI server to boot Linux
VCPI is supported by most EMS drivers (if EMS is enabled),
but never under WINDOWS-3.1 or WINDOWS'95.
(However, real DOS-Mode of WINDOWS'95 can have EMS driver with VCPI)
If loading via VCPI you also MUST have:
  1. An interceptable setup-code (see MANUAL.TXT)
2. Identical Physical-to-Virtual mapping for the first 640 Kbytes

Your current DOS/CPU configuration is:
load buffer size: 0x00000000 , setup buffer size: 0x3E00
  total memory:     0x00100000
  CPU is in V86 mode
  SetupIntercept: NO
  stat2: cpu_V86, but no VCPI available (check aborted)
  input params (size 0x0078):
..\vmlinuz root=/dev/ram0 rw initrd=..\initrd.gz init=linuxrc load_ramdisk=1
 prompt_ramdisk=0 ramdisk_size=6666 vga=769
  LOADLIN started from DOS-prompt
WARNING: Not enough free memory (load buffer size)

Well, my laptop is a Acer Travelmate 7520G, AMD Turion 64x2 Mobile Technology. Is there a way to run VCPI? I tried running in compatibility mode with Win 98 or NT4.0 (including loadlin.exe) and no luck. From the message above, it sounds like this is using some old DOS drivers (VCPI has been replaced by DPMI and others years ago).

Any help will be appreciated. Thanks.


On Tue, 2 Dec 2008 17:39:54 -0600
 address@hidden wrote:
Thanks to Alfredo Portes there is now a USB thumbdrive bootable version of Axiom available at

Download the file and follow the instructions which are available
further down on the page.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]