[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug-AUCTeX] Re: auctex 11.85 configure hangs

From: Ralf Angeli
Subject: [Bug-AUCTeX] Re: auctex 11.85 configure hangs
Date: Thu, 19 Jun 2008 18:46:10 +0200

* Rodney Sparapani (2008-06-13) writes:

> David Kastrup wrote:
>> It would be interesting to see what happens on the system where it
>> fails.  One thing that might help is writing
>> 's/[\\`"-"]/
>> instead, doubling the initial \ in case sed misinterprets the range (I
>> am not sure why we have "-" instead of just ", probably to stop syntax
>> highlighting from going complete bonkers).

The range was the part which got me confused the most.  Perhaps it
should be documented in aclocal.m4 why it is used.

> Unfortunately, that doesn't help.  And, I tried XPG4 sed and GNU sed 
> 4.1.4.  I also tried different CONFIG_SHELL settings:  XPG4 Bourne,
> zsh and bash.  No matter what I do it inf. loops.

Hm, I have here

$ make -v
GNU Make 3.81
$ $SHELL --version
GNU bash, version 3.2.39(1)-release (x86_64-pc-linux-gnu)
Copyright (C) 2007 Free Software Foundation, Inc.
$ sed --version
GNU sed version 4.1.5
$ xemacs --version
XEmacs 21.4 (patch 21) "Educational Television" [Lucid] (x86_64-linux-gnu, 
Mule) of Thu Mar 13 2008 on excelsior

and I see no infinite loops.

> Can someone send me 
> there Makefile?  Maybe I can get an idea from that.  Hopefully, from 
> some one who uses xemacs, but maybe that is not critical.

I don't understand this query.  Makefile is shipped with the AUCTeX
11.85 tar ball, so everybody got the same.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]