[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Xavier Kerestesy
Subject: IFS=$'\xb2'
Date: Fri, 05 Aug 2005 11:37:59 -0700
User-agent: Mozilla Thunderbird 1.0.6-1.1.fc4 (X11/20050720)

Good day, we have tried the following command "IFS='²';" (ascii translated "0xb2") on 3 systems, Fedora, Ubuntu, and RH AS3. The code causes Seg Faults on Fedora and Ubuntu, but seems to works on RH AS3. We also tried "IFS=$'\xb2' ;" with the same results.

The only thing I can see is that RH3 uses Bash 2.05 while Fedora and Ubuntu use Bash 3.0. I have uploaded the commands in a script to make it easier. http://www.mainstreamgaming.com/ciscocmd.tgz. This issue is easy to reproduce, as I had several people in irc trying to help me. This apparently is a seperator sequence from Cisco routers.

Thank you for your prompt assistance in helping to resolve this matter in a timely manner.

Xavier Kerestesy

reply via email to

[Prev in Thread] Current Thread [Next in Thread]