bug-bash
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 4.3-030 - fails to build on older HP-UX


From: H.Merijn Brand
Subject: Re: 4.3-030 - fails to build on older HP-UX
Date: Mon, 27 Oct 2014 13:27:15 +0100

On Mon, 27 Oct 2014 08:02:32 -0400, Greg Wooledge <address@hidden>
wrote:

> On Sun, Oct 26, 2014 at 09:10:32AM +0100, H.Merijn Brand wrote:
> > 4.3-030 builds and runs fine under HP-UX 11.31 and 11.23 (after some
> > very small edits) but fails HP-UX 11.11, 11.00 and 10.20
> 
> Just for the record, I have never had any trouble building Bash
> on HP-UX 10.20 using gcc 3.3.  I suspect the number of people
> testing Bash with the pay-extra-money-for cc on obsolete versions
> of HP-UX is pretty small.

I will also try with gcc-3.4.6

This was just to feedback my findings

Somehow it seems that I am the only one left in the world that actually
makes OpenSource builds available for HP-UX older than 11.23 and
looking at the number of downloads of whatever I put there, those
ancient versions are still in use.

http://tux.nl/itrc/web/index.html

-- 
H.Merijn Brand  http://tux.nl   Perl Monger  http://amsterdam.pm.org/
using perl5.00307 .. 5.21   porting perl5 on HP-UX, AIX, and openSUSE
http://mirrors.develooper.com/hpux/        http://www.test-smoke.org/
http://qa.perl.org   http://www.goldmark.org/jeff/stupid-disclaimers/

Attachment: pgp4YBGl0_iuv.pgp
Description: OpenPGP digital signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]