[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bug report for bison 1.33

From: Carlo Dapor
Subject: Bug report for bison 1.33
Date: Tue, 12 Feb 2002 09:11:34 -0800 (PST)

Dear bison maintainers

Sorry for the incomplete mail before, here it comes with attachment.

I run a MacOS X (10.1.2) with installed kernel, not modified by me.
The compiler used its the one that comes with the system, the headers
have not been touched.  Everything should be vanilla.

I ran ./configure as follows:

env INSTALL='/usr/bin/install -c -p' CFLAGS='-O2 -Os -pipe'
LDFLAGS='-O2 -Os' ./configure --with-included-gettext

Bison itself does not build out of the generated Makefile, so I had to
copy and paste the following line, so as to get an executable:

cd src
gcc -O2 -Os -o bison *.o ../intl/libintl.a ../lib/libbison.a
-L/usr/local/lib -liconv

I built libiconv from libiconv-1.7.tar.gz off ftp.gnu.org.

It is the first time that bison actually goes beyond the first two
tests sucessfully.  Before I simply stopped the test suite after seeing
test 3, 4, 5 etc failed.

All tests went well, except for test 40.

Please review testsuite.log.

Thanks for your time.

Ciao, derweil,

Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

Attachment: testsuite.log
Description: testsuite.log

reply via email to

[Prev in Thread] Current Thread [Next in Thread]