[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: findutils -- updatedb hangs on solaris7

From: Stepan Kasal
Subject: Re: findutils -- updatedb hangs on solaris7
Date: Thu, 20 Mar 2003 07:25:41 +0100
User-agent: Mutt/

        tnak you very much for your bug report.

On Wed, Mar 19, 2003 at 03:01:07PM -0500, Alexander Tait Brotman wrote:
> `updatedb` hangs or never completes.  I basically tried just running
> the program in the background (it also starts from cron).  But the program
> never exits and the locatedb is never written.  It does create a locatedb.n
> but it never seems to get a size.  I have tried pruning /proc/ and /dev/ with
> the same results.  I can't really say its a bug in findutils, but any help
> would be appreciated.  Thanks.

be sure that when you pruned /proc and /dev, you include also the standard
paths to prune:

--prunepaths='/tmp /usr/tmp /var/tmp /afs /proc /dev'

Perhaps you should experiment with smaller databases:


Maybe these experiments will show us something.

Another path to follow is trying the latest development version:
 It used to live at alpha.gnu.org, but currently is not available.
 You can get it from:

Good luck,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]