[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [bug #57324] does not install on Windows 10 LSM

From: Bernd Paysan
Subject: Re: [bug #57324] does not install on Windows 10 LSM
Date: Fri, 29 Nov 2019 18:22:07 +0100

Am Freitag, 29. November 2019, 06:16:20 CET schrieb anonymous:
> URL:
>   <https://savannah.gnu.org/bugs/?57324>
>                  Summary: does not install on Windows 10 LSM
>                  Project: Gforth
>             Submitted by: None
>             Submitted on: Fri 29 Nov 2019 05:16:18 AM UTC
>                 Category: None
>                 Severity: 3 - Normal
>               Item Group: None
>                   Status: None
>                  Privacy: Public
>              Assigned to: None
>              Open/Closed: Open
>          Discussion Lock: Any
>     _______________________________________________________
> Details:
> I tried following the instructions for installing from the git repository on
> ubuntu linux (windows linux submodule) and ran into several issues.
> Firstly, the following dependency packages also need installing: automake,
> libpcre3, libpcre3-dev, flex, bison, texinfo
> Even after that, I get the following error upon `sudo make install` :
> libtool:   error: 'lib/gforth/0.7.9_20191128/amd64/libcc-named/libgfcstr.la'
> is not a valid libtool archive
> The same error also flags libgfsocket.la libgfmmap.la libgfserial.la
> libgffilestat.la libgftime.la libgflibffi.la
> How can the libtool errors be resolved?

The install script that works (and is used for continuous integration on a
Debian image) is


Run it, it should install really everything you need for a 100% complete
Gforth build.

Bernd Paysan
"If you want it done right, you have to do it yourself"
net2o id: kQusJzA;7*?t=uy@X}1GWr!+0qqp_Cn176t4(dQ*

Attachment: signature.asc
Description: This is a digitally signed message part.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]