bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: new debian ships with non-new emacs


From: Peter S Galbraith
Subject: Re: new debian ships with non-new emacs
Date: Wed, 29 May 2002 09:28:22 -0400

> I got debian woody and emacs is 20.7. 

I don't know why you are emailing this to gnu-emacs-bug instead of Debian.

>                                        I thought debian was supposed
> to real advanced or something, but why old emacs?

There is no Debian package called 'emacs'.  There is 'emacs20' and
'emacs21'.

$ apt-cache show emacs21
Package: emacs21
Priority: optional
Section: editors
Installed-Size: 40682
Maintainer: Rob Browning <address@hidden>
Architecture: i386
Version: 21.2-1
Provides: emacsen, info-browser, mail-reader, news-reader, www-browser
Depends: emacsen-common (>= 1.4.10), dpkg (>= 1.9.0), libc6 (>= 2.2.4-4), 
libjpeg62, liblockfile1 (>= 1.0), libncurses5 (>= 5.2.20020112a-1), 
libpng2(>=1.0.12), libtiff3g, xaw3dg (>= 1.5-6), xlibs (>> 4.1.0), zlib1g (>= 
1:1.1.4)
Suggests: emacs21-el
Conflicts: emacs21-el (<< 21.2-1), w3-el
Filename: pool/main/e/emacs21/emacs21_21.2-1_i386.deb
Size: 12888244
MD5sum: fe2768a33eb43f5ee72acab139482dbf
Description: The GNU Emacs editor.
 GNU Emacs is the extensible self-documenting text editor.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]