bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

some kind of error don't put on *Messages* buffer


From: 塩野@EC
Subject: some kind of error don't put on *Messages* buffer
Date: Tue, 19 Nov 2002 13:08:11 +0900
User-agent: VM/7.07 SEMI/1.14.5 (Awara-Onsen) LIMIT/1.14.7 (Fujiidera) APEL/10.4 Emacs/21.3.50 (sparc-sun-solaris2.8) MULE/5.0 (賢木)

Hi,

I notice that some waring messages don't put on *Message*
buffer.

This type message "Warning: %s is newer than %s" is not put
*Messages* buffer wher I use '(requir 'xxxx).

but emacs-21.2 work this case.

On emacs-21.3.50 does not work.

Is this behevior bug?
--
                             ∧_∧
                            ミ^.^ミ E-Mail: address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]