[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Info-clone-buffer-hook should be renamed

From: Juanma Barranquero
Subject: Re: Info-clone-buffer-hook should be renamed
Date: Thu, 6 Dec 2007 23:57:11 +0100

On Dec 6, 2007 11:51 PM, Drew Adams <drew.adams@oracle.com> wrote:

> It's OK if the function name says to do something with a hook (e.g. 
> `add-hook', `mmm-run-major-mode-hook'), but I don't see it as appropriate for 
> many of those you cited. Just one opinion, of course.

My point is that using -hook for functions, and specifically for
functions intended to be added to a hook, is a long-standing


reply via email to

[Prev in Thread] Current Thread [Next in Thread]