[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Info-clone-buffer-hook should be renamed

From: Drew Adams
Subject: RE: Info-clone-buffer-hook should be renamed
Date: Thu, 6 Dec 2007 15:03:16 -0800

> > It's OK if the function name says to do something with a hook 
> > (e.g. `add-hook', `mmm-run-major-mode-hook'), but I don't see it 
> > as appropriate for many of those you cited. Just one opinion, of
> > course.
> My point is that using -hook for functions, and specifically for
> functions intended to be added to a hook, is a long-standing
> convention.

We agree that there are a lot of them and those names are not new. That doesn't 
make it a convention. And it doesn't make it good. Anyway, as I say: just one 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]