bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: dired-aux.el needs "(require 'dired)"


From: martin rudalics
Subject: Re: dired-aux.el needs "(require 'dired)"
Date: Mon, 17 Dec 2007 20:03:52 +0100
User-agent: Mozilla Thunderbird 1.0 (Windows/20041206)

> we get an error:
>
>   Symbol's value as variable is void: dired-recursive-copies

It's due to the following change:

2004-11-22  Richard M. Stallman  <address@hidden>

    * dired.el (dired-recursive-copies): Move from dired-aux.el.
    * dired-aux.el (dired-recursive-copies): Move to dired.el.

I suppose autoloading `direct-recursive-copies' would be sufficient.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]