bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18687: mw: modular MediaWiki interface for Emacs


From: Ivan Shmakov
Subject: bug#18687: mw: modular MediaWiki interface for Emacs
Date: Fri, 23 Jan 2015 14:42:58 +0000
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3 (gnu/linux)

>>>>> Stefan Monnier <address@hidden> writes:

[…]

 > Any reason you haven't installed it in GNU ELPA yet?  Anything I can
 > help with to do that?

        ISTR that the importing of a new package as a GNU ELPA
        Git branch was earlier referred to as “tricky”; is there any
        guide on that I could use?

        As for the reason, I guess I now have one: as new versions are
        packaged as soon as the Version: header changes in the tree, I
        guess I’d rather rewrite my Git history to accommodate for that.

        (Oh, and the -pkg.el file is autogenerated, too!…)

-- 
FSF associate member #7257  Change of Heart — Bruce Dickinson  B6A0 230E 334A





reply via email to

[Prev in Thread] Current Thread [Next in Thread]