bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#20628: 25.0.50; Incorrect line height for some fonts


From: Oleh Krehel
Subject: bug#20628: 25.0.50; Incorrect line height for some fonts
Date: Fri, 22 May 2015 15:15:45 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

> Btw, in the version of DejaVu Sans Mono I just downloaded from their
> site doesn't cover the U+01D779 character.

It appears to re-use the system fixed width font (Ubuntu Mono 13) in
case the selected font (DejaVu Sans Mono) doesn't support a char.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]