bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24764: 25.1.50; Another crash in automatic gc


From: Michael Heerdegen
Subject: bug#24764: 25.1.50; Another crash in automatic gc
Date: Sun, 23 Oct 2016 12:53:32 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

> Could it be that you've upgraded your libc since that previous build?

That's likely.  Here is my aptitude's term.log, from Oct/1, `occurre'd
for "\_<libc", with some irrelevant lines removed - I guess that it
means "yes":

130 matches in 129 lines for "\_<libc" in buffer: term.log
      9:Unpacking libc-l10n (2.24-3) over (2.23-5) ...
     13:Unpacking libc6-i386 (2.24-3) over (2.23-5) ...
     15:Unpacking libc-dev-bin (2.24-3) over (2.23-5) ...
     17:Unpacking libc6-dev:amd64 (2.24-3) over (2.23-5) ...
     19:Unpacking libc6-dev-i386 (2.24-3) over (2.23-5) ...
     21:Unpacking libc6-dev-x32 (2.24-3) over (2.23-5) ...
     23:Unpacking libc6-x32 (2.24-3) over (2.23-5) ...
     28:Setting up libc6:amd64 (2.24-3) ...
     40:Unpacking libc-bin (2.24-3) over (2.23-5) ...
     41:Setting up libc-bin (2.24-3) ...
     81:Unpacking libcomerr2:amd64 (1.43.3-1) over (1.43.1-1) ...
     82:Setting up libcomerr2:amd64 (1.43.3-1) ...
    382:Setting up libc6-x32 (2.24-3) ...
    404:Setting up libc6-i386 (2.24-3) ...
    426:Setting up libc-l10n (2.24-3) ...
    432:Setting up libc-dev-bin (2.24-3) ...
    437:Setting up libc6-dev:amd64 (2.24-3) ...
    485:Setting up libc6-dev-i386 (2.24-3) ...
    487:Setting up libc6-dev-x32 (2.24-3) ...
    631:Selecting previously unselected package libcgal12:amd64.
    633:Unpacking libcgal12:amd64 (4.9-1) ...
    641:Removing libcgal11v5:amd64 (4.8.1-1+b1) ...
    713:Setting up libcgal12:amd64 (4.9-1) ...
    857:Unpacking libcupsfilters1:amd64 (1.11.4-1) over (1.10.0-1) ...
    898:Setting up libcupsfilters1:amd64 (1.11.4-1) ...
   1487:Unpacking libcaja-extension1:amd64 (1.16.0-1) over (1.14.2-1) ...
   1618:Setting up libcaja-extension1:amd64 (1.16.0-1) ...
   1734:Unpacking libcupscgi1:amd64 (2.2.1-1) over (2.2.0-2) ...
   1736:Unpacking libcupsimage2:amd64 (2.2.1-1) over (2.2.0-2) ...
   1746:Unpacking libcupsppdc1:amd64 (2.2.1-1) over (2.2.0-2) ...
   1748:Unpacking libcupsmime1:amd64 (2.2.1-1) over (2.2.0-2) ...
   1760:Unpacking libcups2:amd64 (2.2.1-1) over (2.2.0-2) ...
   1835:Setting up libcups2:amd64 (2.2.1-1) ...
   1838:Setting up libcupsmime1:amd64 (2.2.1-1) ...
   1842:Setting up libcupsppdc1:amd64 (2.2.1-1) ...
   1843:Setting up libcupsimage2:amd64 (2.2.1-1) ...
   1845:Setting up libcupscgi1:amd64 (2.2.1-1) ...
   2136:Unpacking libcryptsetup4:amd64 (2:1.7.2-3) over (2:1.7.0-2) ...
   2137:Setting up libcryptsetup4:amd64 (2:1.7.2-3) ...
   2701:Unpacking libcryptsetup4:amd64 (2:1.7.2-4) over (2:1.7.2-3) ...
   2702:Setting up libcryptsetup4:amd64 (2:1.7.2-4) ...
   2705:Unpacking libcgal12:amd64 (4.9-1+b1) over (4.9-1) ...
   2706:Setting up libcgal12:amd64 (4.9-1+b1) ...
   2959:Unpacking libcc1-0:amd64 (6.2.0-6) over (6.1.1-11) ...
   2973:Unpacking libcilkrts5:amd64 (6.2.0-6) over (6.1.1-11) ...
   3051:Setting up libcc1-0:amd64 (6.2.0-6) ...
   3058:Setting up libcilkrts5:amd64 (6.2.0-6) ...
   3125:Unpacking libcrypto++-dev (5.6.4-1) over (5.6.3-8) ...
   3127:Unpacking libcrypto++6 (5.6.4-1) over (5.6.3-8) ...
   3133:Setting up libcrypto++6 (5.6.4-1) ...
   3134:Setting up libcrypto++-dev (5.6.4-1) ...

> That could mean that previously you didn't use ralloc.c, whereas now
> you do.

Is it worth to try to downgrade libc stuff to stable?


Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]