bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#29801: 25.3; ispell cannot detect installed dictionaries


From: Eli Zaretskii
Subject: bug#29801: 25.3; ispell cannot detect installed dictionaries
Date: Fri, 22 Dec 2017 20:33:17 +0200

> From: Glenn Morris <address@hidden>
> Cc: Basilio <address@hidden>,  address@hidden
> Date: Fri, 22 Dec 2017 13:04:08 -0500
> 
> >   "(but really Aspell \\([0-9]+\\.[0-9.]+\\([-._+ ]?[a-zA-Z0-9]+\\)?\\)?)"
> 
> I see that the only thing ispell.el uses the numeric version for is to
> test if it is >= 0.60. aspell 0.60 was released in 2004. Even RHEL6 has
> aspell 0.60.6. So IMO ispell.el can discard the version checking
> entirely, and just look for "really Aspell".

Why would we want to make a change that gains us nothing at all, and
at "best" breaks old systems?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]