[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnubg] CVS commit fails

From: Holger
Subject: Re: [Bug-gnubg] CVS commit fails
Date: Wed, 09 Apr 2003 20:18:36 +0200

At 17:49 09.04.2003 +0000, Joern Thyssen wrote:
> >On Wed, Apr 09, 2003 at 06:52:55PM +0200, Holger wrote
> >> I've tried to commit a small patch, but CVS write access fails:
> >>
> >> >set HOME=M:\Config
> >> >set CVS_RSH=M:\bin\SSH\ssh.exe
> >> >set CVS_ROOT=:ext:address@hidden:/cvs

Perhaps the problem is the password-less key. Can you try adding a
password to the key?

It should work without a password but perhaps the windows version is
broken?! It's work a try :-)

You can also try running ssh.exe -v and cvs -t, this could possibly give
some debug information.

cvs -t was quite useful. It showed that even though CVSROOT was set, anonymous access was used. Specifying it directly with -d worked, also without a password.

Btw, in case that any patch I commit isn't like it should be, please just tell me. I'm still lacking experience.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]