[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnulib] 4-gary-version-etc-full-author-string.patch

From: Gary V . Vaughan
Subject: Re: [Bug-gnulib] 4-gary-version-etc-full-author-string.patch
Date: Tue, 16 Sep 2003 21:29:26 +0100

On Tuesday, September 16, 2003, at 07:02  pm, Paul Eggert wrote:
Since we're changing the usage, shouldn't we also change the name of
that variable from "authors" to "written_by", in both version-etc.c
and version-etc.h?

Yes, that would be better.

  ())_. Gary V. Vaughan     gary@(oranda.demon.co.uk|gnu.org)
( '/ Research Scientist http://www.oranda.demon.co.uk ,_())____ / )= GNU Hacker http://www.gnu.org/software/libtool \' `& `(_~)_ Tech' Author http://sources.redhat.com/autobook =`---d__/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]